• When upgrading to Synchronet 3.20, ensure the SlyEdit sttings are corr

    From Eric Oulashin@VERT to GitLab note in main/sbbs on Fri Feb 16 12:52:25 2024
    https://gitlab.synchro.net/main/sbbs/-/merge_requests/409#note_4854

    If you don't think this is good to do, you can reject this.

    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Rob Swindell@VERT to GitLab note in main/sbbs on Fri Feb 16 12:57:31 2024
    https://gitlab.synchro.net/main/sbbs/-/merge_requests/409#note_4855

    I don't think it's a good idea to just overwrite a sysop's configuration. They may have had the access requirements or other settings set for their preferences.

    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net