• 3rdp/build/js-allow-python3.patch3rdp/build/GNUmakefile

    From Deuc┬┐@VERT to Git commit to main/sbbs/master on Sun Apr 11 21:11:48 2021
    https://gitlab.synchro.net/main/sbbs/-/commit/66d373e5f4eb652f369374ca
    Added Files:
    3rdp/build/js-allow-python3.patch
    Modified Files:
    3rdp/build/GNUmakefile
    Log Message:
    Disable configure test for python2.[567]

    Just don't check the python version at all. If your python is older
    than 2.5, you're already having other issues.

    ---
    ■ Synchronet ■ Vertrauen ■ Home of Synchronet ■ [vert/cvs/bbs].synchro.net