• Web Interface Telnet

    From Chris Edwards@VERT to alt.bbs.synchronet on Sat Aug 5 09:42:35 2023
    From Newsgroup: alt.bbs.synchronet

    Hello,
    I've looked around but cant find any troubleshooting tips on getting the synchronet telnet javascript web interface on my site to work. I see the cool synchronet ansi but when I hit connect it turns blank and never logs in. Im sure its simple but I can't figure it out. Any help is appreciated.
    Thanks,
    Chris
    --- Synchronet 3.20a-Linux NewsLink 1.114
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Holdfast@VERT to alt.bbs.synchronet on Sat Aug 5 09:45:06 2023
    From Newsgroup: alt.bbs.synchronet

    On Saturday, August 5, 2023 at 12:42:36PM UTC-4, Holdfast wrote:
    Hello,

    I've looked around but cant find any troubleshooting tips on getting the synchronet telnet javascript web interface on my site to work. I see the cool synchronet ansi but when I hit connect it turns blank and never logs in. Im sure its simple but I can't figure it out. Any help is appreciated.

    Thanks,

    Chris
    BTW, I am on the linux version.
    --- Synchronet 3.20a-Linux NewsLink 1.114
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Holdfast@VERT to alt.bbs.synchronet on Sat Aug 5 10:47:24 2023
    From Newsgroup: alt.bbs.synchronet

    On Saturday, August 5, 2023 at 12:45:07PM UTC-4, Holdfast wrote:
    On Saturday, August 5, 2023 at 12:42:36PM UTC-4, Holdfast wrote:
    Hello,

    I've looked around but cant find any troubleshooting tips on getting the synchronet telnet javascript web interface on my site to work. I see the cool synchronet ansi but when I hit connect it turns blank and never logs in. Im sure its simple but I can't figure it out. Any help is appreciated.

    Thanks,

    Chris
    BTW, I am on the linux version.
    I figured it out. Open port 1123.
    Chris
    --- Synchronet 3.20a-Linux NewsLink 1.114
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Loucifer@VERT/THEYOUTH to Holdfast on Mon Aug 14 08:26:20 2023
    From Newsgroup: alt.bbs.synchronet

    On Saturday, August 5, 2023 at 12:45:07PM UTC-4, Holdfast wrote:
    I figured it out. Open port 1123.
    Chris
    --- Synchronet 3.20a-Linux NewsLink 1.114
    Synchronet Vertrauen Home of Synchronet
    [vert/cvs/bbs].synchro.net


    Hello! i am having the same issue i have opened port 1123 but still not working for me, need to figure this out! glad you got it working.

    Have a great day!

    ---
    Synchronet The Youth House ][ BBS -- www.youthhouse2bbs.com
  • From Holdfast@VERT to alt.bbs.synchronet on Fri Aug 18 06:28:28 2023
    From Newsgroup: alt.bbs.synchronet

    On Monday, August 14, 2023 at 7:30:52AM UTC-5, Loucifer wrote:
    To: Holdfast
    From Newsgroup: alt.bbs.synchronet
    On Saturday, August 5, 2023 at 12:45:07PM UTC-4, Holdfast wrote:
    I figured it out. Open port 1123.
    Chris
    --- Synchronet 3.20a-Linux NewsLink 1.114
    Synchronet Vertrauen Home of Synchronet
    [vert/cvs/bbs].synchro.net


    Hello! i am having the same issue i have opened port 1123 but still not working
    for me, need to figure this out! glad you got it working.

    Have a great day!

    Seems to work on the http version of the bbs and not the https. I still have to figure this one out.
    Chris
    --- Synchronet 3.20a-Linux NewsLink 1.114
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Ree@VERT/FTELNET to Holdfast on Mon Aug 21 08:09:58 2023
    Seems to work on the http version of the bbs and not the https. I still have to figure this one out.

    There's two ports that need to be opened for fTelnet -- 1123 is used when connecting via HTTP, and 11235 is used when connecting via HTTPS.

    So hopefully opening that second port will do the trick.

    ---
    Synchronet fTelnet Demo Server - ftelnet.synchro.net
  • From Holdfast@VERT/PIRATE to Ree on Thu Aug 31 10:44:41 2023
    Re: Re: Web Interface Telnet
    By: Ree to Holdfast on Mon Aug 21 2023 03:09 am

    Seems to work on the http version of the bbs and not the https. I still have to figure this one out.

    There's two ports that need to be opened for fTelnet -- 1123 is used when connecting via HTTP, and 11235 is used when connecting via HTTPS.

    So hopefully opening that second port will do the trick.

    AHHH! Port 11235 being opened allowed https telnet to work. Thanks!!

    Holdfast
    ---
    HoldFast of the SV Hula Girl @ The Pirate BBS https://piratebbs.com
    Synchronet Give the Pirate BBS a shout for a jolly good time, me heartie! | piratebbs.com