• SBBSECHO complaining about busy file that is NOT there!

    From Dumas Walker@VERT/CAPCITY2 to All on Sat Feb 19 16:06:22 2022
    So sbbsecho is complaining of the following:

    Node (#:####/###) externally locked via: /sbbs/fido/out/09100069.bsy

    However, /sbbs/fido/out is empty. No bsy files or any files in it.

    So, where is it actually looking when it is complaining of the bsy file being present?

    Thanks!
    #

    ---
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP
  • From Digital Man@VERT to Dumas Walker on Sat Feb 19 17:00:56 2022
    Re: SBBSECHO complaining about busy file that is NOT there!
    By: Dumas Walker to All on Sat Feb 19 2022 04:06 pm

    So sbbsecho is complaining of the following:

    Node (#:####/###) externally locked via: /sbbs/fido/out/09100069.bsy

    However, /sbbs/fido/out is empty. No bsy files or any files in it.

    Are you checking at the exact moment that SBBSecho is "complaining"? Checking at some time later won't help.

    So, where is it actually looking when it is complaining of the bsy file being present?

    The actual location shown/logged. Most likely, your mailer was connected with the node in question at the time of "complaint".
    --
    digital man (rob)

    Rush quote #50:
    I've always been a big sponge. - Neil Peart
    Norco, CA WX: 69.3F, 29.0% humidity, 8 mph SSE wind, 0.00 inches rain/24hrs ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Dumas Walker@VERT/CAPCITY2 to DIGITAL MAN on Sun Feb 20 09:44:00 2022
    So sbbsecho is complaining of the following:

    Node (#:####/###) externally locked via: /sbbs/fido/out/09100069.bsy

    However, /sbbs/fido/out is empty. No bsy files or any files in it.

    Are you checking at the exact moment that SBBSecho is "complaining"? Checking
    some time later won't help.

    Yes, it was spitting out the complaints while I kept an eye on the
    directory. It was empty.

    The actual location shown/logged. Most likely, your mailer was connected with e node in question at the time of "complaint".

    No. This was actually a new install that only had one node to connect
    with, and the binkit event was turned off. No connections had been made
    yet at the time. I was trying to pack a test message before making the
    first connection.

    The culprit, for future reference, was that the /sbbs/fido directory was
    not owned by the bbs user. That was an operator error. Once I fixed that,
    the message went away.


    * SLMR 2.1a * I used to have a handle on life, then it broke.

    ---
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP